Friday, July 11, 2008

Growl says requires updating, even after updating

If you get this you may need to upgrade to 1.1.4, or, you ay need to check that you have got rid of all the pref panes.

Check your users pref pane ~/Library/PreferencePanes, as well as the system one in /Library/PreferencePanes.

Might require a log out / in afterwards.

No comments: