Wednesday, March 31, 2010

Error with Distiller 9.x for OSX

Launching Distiller 9.x on OSX gives

Error in /Library/Application Support/Adobe/Adobe PDF/Settings/PDFX4 2008.joboptions:
/CheckCompliance out of range

Its a known problem stemming from Distiller not being able to process certain objects through PostScript. From www.adobe.com/designcenter/acrobat/articles/acr8ap_pdfx_03.html:

Note: Distiller processes PDF files using PostScript, which does not support live transparency or layers. Thus, Distiller cannot create PDF/X-4 files, which maintain live transparency and layers. As an alternative to Distiller, you can use the Acrobat 8.0 Preflight feature to convert a PDF file to PDF/X-4.

You would think they would suppress the error?

No comments: