Sunday, April 10, 2011

Android Device Management - minimum version is Froyo 2.2

You need at least Froyo 2.2x if you want to have Device Management, which if you use your Android with your Google Apps domain, you probably want to do - password enforcement, remote wipe etc.

developer.android.com/sdk/android-2.2-highlights.html

Handily Froyo was also the first version with the Hotspot Feature.

No comments: