Tuesday, April 17, 2012

MacFUSE successor: OSXFUSE or FUSE4X?

Since 2008, MacFUSE has not been supported. In its place we have 2 successors: OSXFUSE and FUSE4X.


Which one to use? Well seems from http://www.mail-archive.com/macfuse@googlegroups.com/msg02424.html that OSXFUSE is the best one to use.


OSXFUSE also has a MacFUSE compatability layer, so it should work with anything that works with MacFUSE.




If you need Ext 2 / Ext 3 support, you can get a pre-compiled binary from the maintainer here, looks like NTFS support for Lion isn't so good right now, unless you use a commercial package.

No comments: